
ÔN TẬP HỌC KÌ 2 

CHỦ ĐỀ D. 

Bài 2. Sự an toàn và hợp pháp 

Câu 1. Cho biết điều nào sau đây không phải là thông tin cá nhân? 

a) họ tên 

b) ngày tháng năm sinh 

c) thú cưng 

d) địa chỉ nhà/cơ quan 

 

Câu 2. Khi đăng nhập mật khẩu trên máy tính, chúng ta cần thực hiện những gì để an 

toàn? 

a) tắt chế độ gõ tiếng Việt 

b) bật chế độ hiển thị mật khẩu 

c) chọn chế độ không lưu mật khẩu tự động 

d) không thực hiện thao tác gì cả 

 

Câu 3. Hãy chọn việc cần làm để chia sẻ thông tin an toàn và hợp pháp? 

a) chọn lọc thông tin để tiếp nhận, tránh những thông tin sai sự thật, giả mạo 

b) đăng ý kiến cá nhân lên mạng xã hội, diễn đàn tùy thích 

c) chia sẻ mọi thông tin dù nó chưa được kiểm chứng 

d) lan truyền tin giả làm tổn thương hay xúc phạm người khác 

 

Câu 4. Hãy chọn biện pháp bảo vệ thông tin cá nhân trong những biện pháp sau: 

a) không nhập mật khẩu khi có người nhìn trộm 

b) bật tính năng ghi nhớ mật khẩu tự động 

c) nên dùng mạng công cộng thường xuyên 

d) không đăng xuất tài khoản sau khi sử dụng 

 

 



Câu 5. Hãy chọn phát biểu đúng trong những câu sau đây: 

a) tất cả các thông tin trên mạng đều đáng tin 

b) chúng ta có thể đăng bất cứ thông tin gì lên facebook mà không bị pháp luật xử lý 

c) hạn chế đăng nhập tài khoản ở những máy tính công cộng 

d) nên bật tính năng lưu mật khẩu tự động ở tất cả máy tính mình sử dụng 

 

CHỦ ĐỀ E 

Bài 1. Tìm kiếm và thay thế 

Câu 1. Để tìm kiếm thông tin nhanh chóng trong khi soạn thảo văn bản ta sử dụng chức 

năng gì? 

a) chèn hình ảnh 

b) chèn kí hiệu đặc biệt 

c) Find 

d) Replace 

 

Câu 2. Công dụng của công cụ Tìm kiếm (Find) trong MS Word là gì? 

a) giúp nhanh chóng thay thế một cụm từ trong toàn bộ văn bản 

b) giúp nhanh chóng định vị một cụm từ cho trước trong toàn bộ văn bản 

c) giúp nhanh chóng tìm và thay thế một cụm từ trong toàn bộ văn bản 

d) giúp nhanh chóng tìm và chỉnh sửa một cụm từ trong toàn bộ văn bản 

 

Câu 3. Để mở hộp thoại Find chúng ta thực hiện thao tác nào sau đây? 

a) Nhấp chọn công cụ Find 

b) Nhấn tổ hợp phím Ctrl+F 

c) Nhấn tổ hợp phím Ctrl+H 

d) Câu a) và câu b) đều đúng 

 

Câu 4. Để mở hộp thoại Replace chúng ta thực hiện thao tác nào sau đây? 

a) Nhấp chọn công cụ Replace 



b) Nhấn tổ hợp phím Ctrl+F 

c) Nhấn tổ hợp phím Ctrl+H 

d) Câu a) và câu c) đều đúng 

 

Câu 5. Trong hộp thoại Find and Replace, ô Find what chứa nội dung gì? 

a) cụm từ cần tìm 

b) cụm từ không tìm thấy 

c) cụm từ sẽ thay thế 

d) cụm từ cần tìm và sẽ được thay thế 

 

Câu 6. Trong hộp thoại Find and Replace, ô Replace with chứa nội dung gì? 

a) cụm từ cần tìm 

b) cụm từ không tìm thấy 

c) cụm từ sẽ thay thế cho cụm từ trong ô Find what 

d) cụm từ sẽ bị thay thế 

 

Câu 7. Trong hộp thoại Find and Replace, nút Find Next có công dụng gì? 

a) thay thế cụm từ vừa tìm được 

b) thay thế tất cả các cụm từ vừa tìm được 

c) hủy bỏ chức năng tìm kiếm 

d) bỏ qua cụm từ vừa tìm được và tìm cụm từ tiếp theo 

 

Câu 8. Công cụ Replace có thể tìm thấy và thay thế đối tượng nào sau đây? 

a) chữ và số 

b) các kí hiệu @ # $... 

c) các dấu chấm câu 

d) tất cả các đối tượng trên đều đúng 

 

 



Câu 9. Chúng ta sử dụng công cụ Replace để làm gì? 

a) định dạng đoạn văn bản 

b) định dạng kí tự 

c) thụt dòng và tô màu 

d) sửa chữa các từ viết sai trong văn bản 

 

Bài 2. Trình bày trang, định dạng và in văn bản 

Câu 1. Thế nào là một đoạn văn bản? 

a) là một hay nhiều câu cách nhau bởi kí tự ngắt dòng 

b) là một hay nhiều câu có cùng một định dạng về màu sắc, kích cỡ 

c) là một hay nhiều câu cách nhau bởi dấu chấm 

d) là một hay nhiều câu bất kì có cùng nội dung 

 

Câu 2. Định dạng đoạn là gì? 

a) là canh lề, giãn dòng, giãn đoạn 

b) là in đậm, in nghiêng, gạch dưới 

c) câu a) và b) đều đúng 

d) câu a) và b) đều sai 

 

Câu 3. Định dạng kí tự là gì? 

a) là canh lề, giãn dòng, giãn đoạn 

b) là in đậm, in nghiêng, gạch dưới 

c) câu a) và b) đều đúng 

d) câu a) và b) đều sai 

 

Câu 4. Để định dạng kí tự chúng ta phải thực hiện thao tác nào đầu tiên? 

a) tô đen văn bản 

b) đặt con trỏ trong đoạn văn bản 

c) đặt con trỏ ở đầu câu 



d) tất cả các câu trên đều đúng 

 

Câu 5. Để định dạng đoạn văn bản chúng ta phải thực hiện thao tác nào đầu tiên? 

a) tô đen văn bản 

b) đặt con trỏ trong đoạn văn bản 

c) đặt con trỏ ở đầu câu 

d) tất cả các câu trên đều đúng 

 

Câu 7. Định dạng trang là gì? 

a) là xác định lề trên, lề dưới, lề trái, lề phải của trang văn bản 

b) là xác định tiêu đề trên, tiêu đề dưới, tiêu đề trái, tiêu đề phải của trang văn bản 

c) là định dạng trang văn bản theo sở thích 

d) là giãn dòng, giãn đoạn, giãn kí tự 

 

Câu 8. Công cụ nào sau đây có công dụng chọn khổ giấy? 

a) Margins 

b) Orrientation 

c) Size 

d) Page Setup 

 

Câu 9. Công cụ nào sau đây có công dụng canh lề trang? 

a) Margins 

b) Orrientation 

c) Size 

d) Page Setup 

 

Câu 10. Công cụ nào sau đây có công dụng chọn hướng giấy? 

a) Margins 

b) Orrientation 



c) Size 

d) Page Setup 

 

Câu 11. Lệnh Print có công dụng gì khi soạn thảo văn bản? 

a) in văn bản 

b) canh lề  

c) định dạng kí tự 

d) chọn khổ giấy 

 

Câu 12. Định dạng văn bản nhằm mục đích gì? 

a) làm cho văn bản đẹp, dễ nhìn, dễ nhớ 

b) làm cho văn bản dễ in ấn 

c) làm cho văn bản màu mè hơn 

d) làm cho văn bản tốn ít giấy in hơn 

  



Câu 13. Trong các câu sau, câu nào đúng? 

a) định dạng văn bản bao gồm định dạng kí tự, định dạng đoạn, định dạng trang 

b) định dạng trang chính là thay đổi cỡ giấy 

c) độ lệch của văn bản so với lề trái chính là lề trái của trang 

d) định dạng kí tự và định dạng đoạn có các bước thực hiện hoàn toàn giống nhau 

 

Câu 14. Định dạng văn bản là gì? 

a) là thay đổi lề trang, cỡ giấy, khổ giấy 

b) là thay đổi kiểu chữ 

c) là thay đổi khoảng cách giữa các dòng, các đoạn 

d) tất cả các câu trên đều đúng 

 

Bài 4. Trình bày thông tin ở dạng bảng 

Câu 1. Để tạo bảng ta thực hiện thao tác nào sau đây? 

a) Chọn công cụ Insert>Table, rê chuột chọn số dòng, số cột 

b) Nhấn tổ hợp phím Ctrl+T 

c) Chọn công cụ Insert>Table>Insert Table, rê chuột chọn số dòng, số cột 

d) Cả 3 thao tác trên đều đúng 

 

Câu 2. Để thay đổi chiều cao của hàng ta thực hiện thao tác nào sau đây? 

a) đưa chuột vào đường biên cột, con trỏ thành mũi tên hai chiều thì kéo sang trái hay phải 

b) đưa chuột vào đường biên cột, con trỏ thành mũi tên hai chiều thì kéo lên trên hay xuống 

dưới 

c) đưa chuột vào đường biên hàng, con trỏ thành mũi tên hai chiều thì kéo sang trái hay phải 

d) đưa chuột vào đường biên hàng, con trỏ thành mũi tên hai chiều thì kéo lên trên hay xuống 

dưới 

 

  



Câu 3. Để chèn thêm một hàng ta thực hiện thao tác nào sau đây? 

a) đặt con trỏ tại vị trí muốn chèn, chọn thẻ Layout, chọn công cụ Insert Above/Below 

b) nhấp phải lên hàng cần chèn, chọn lệnh Insert Above/Below 

c) nhấp vào dấu cộng xuất hiện ở giữa các hàng 

d) cả 3 thao tác trên đều đúng 

 

Câu 4. Để thay đổi chiều rộng cột ta thực hiện thao tác nào sau đây? 

a) đưa chuột vào đường biên cột, con trỏ thành mũi tên hai chiều thì kéo sang trái hay phải 

b) đưa chuột vào đường biên cột, con trỏ thành mũi tên hai chiều thì kéo lên trên hay xuống 

dưới 

c) đưa chuột vào đường biên hàng, con trỏ thành mũi tên hai chiều thì kéo sang trái hay phải 

d) đưa chuột vào đường biên hàng, con trỏ thành mũi tên hai chiều thì kéo lên trên hay xuống 

dưới 

 

Câu 5. Để chèn thêm một cột ta thực hiện thao tác nào sau đây? 

a) đặt con trỏ tại vị trí muốn chèn, chọn thẻ Layout, chọn công cụ Insert Left/Right 

b) nhấp phải lên cột cần chèn, chọn lệnh Insert Left/Right 

c) nhấp vào dấu cộng xuất hiện ở giữa các cột 

d) cả 3 thao tác trên đều đúng 

 

Câu 6. Công cụ Insert Above có công dụng gì? 

a) chèn thêm một hàng bên trên hàng hiện thời 

b) chèn thêm một hàng bên dưới hàng hiện thời 

c) chèn thêm một cột bên trái cột hiện thời 

d) chèn thêm một cột bên phải cột hiện thời 

 

Câu 7. Công cụ Insert Below có công dụng gì? 

a) chèn thêm một hàng bên trên hàng hiện thời 

b) chèn thêm một hàng bên dưới hàng hiện thời 



c) chèn thêm một cột bên trái cột hiện thời 

d) chèn thêm một cột bên phải cột hiện thời 

 

Câu 8. Công cụ Insert Left có công dụng gì? 

a) chèn thêm một hàng bên trên hàng hiện thời 

b) chèn thêm một hàng bên dưới hàng hiện thời 

c) chèn thêm một cột bên trái cột hiện thời 

d) chèn thêm một cột bên phải cột hiện thời 

 

Câu 9. Công cụ Insert Right có công dụng gì? 

a) chèn thêm một hàng bên trên hàng hiện thời 

b) chèn thêm một hàng bên dưới hàng hiện thời 

c) chèn thêm một cột bên trái cột hiện thời 

d) chèn thêm một cột bên phải cột hiện thời 

 

Câu 10. Vì sao phải sử dụng bảng trong soạn thảo văn bản? 

a) bảng giúp trình bày thông tin cô đọng, rõ ràng, dễ so sánh 

b) bảng giúp trình bày thông tin có màu sắc, định dạng kí tự 

c) trình bày thông tin bằng bảng giúp dễ in ấn hơn 

d) tất cả các câu trên đều đúng 

 

Bài 5. Thực hành tổng hợp về soạn thảo văn bản 

Câu 1. Để lưu văn bản ta thực hiện thao tác nào sau đây? 

a) nhấn tổ hợp phím Ctrl+S 

b) nhấp công cụ New 

c) chọn lệnh File>Open 

d) cả 3 thao tác trên đều đúng 

 

 



Câu 2. Để mở một tài liệu cũ ta thực hiện thao tác nào sau đây? 

a) nhấn tổ hợp phím Ctrl+S 

b) nhấp công cụ New 

c) chọn lệnh File>Open 

d) cả 3 thao tác trên đều đúng 

 

Câu 3. Để tạo mới một trang văn bản ta thực hiện thao tác nào sau đây? 

a) nhấn tổ hợp phím Ctrl+S 

b) nhấp công cụ New 

c) chọn lệnh File>Open 

d) cả 3 thao tác trên đều đúng 

 

Câu 4. Để canh trái văn bản ta nhấn tổ hợp phím nào sau đây? 

a) Ctrl+L b) Ctrl+E c) Ctrl+R d) Ctrl+J 

 

Câu 5. Để canh phải văn bản ta nhấn tổ hợp phím nào sau đây? 

a) Ctrl+L b) Ctrl+E c) Ctrl+R d) Ctrl+J 

 

Câu 6. Để canh giữa văn bản ta nhấn tổ hợp phím nào sau đây? 

a) Ctrl+L b) Ctrl+E c) Ctrl+R d) Ctrl+J 

 

Câu 7. Để canh đều văn bản ta nhấn tổ hợp phím nào sau đây? 

a) Ctrl+L b) Ctrl+E c) Ctrl+R d) Ctrl+J 

 

Câu 8. Để canh giữa nội dung trong ô ta chọn ô đó và nhấn công cụ nào sau đây? 

a)  b)  c)  d)  

 

Câu 9. Để chèn hình vào bảng ta thực hiện thao tác nào sau đây? 

a) đặt con trỏ tại vị trí cần chèn, chọn Insert>Picture, chọn hình 

b) đặt con trỏ tại vị trí cần chèn, chọn Design>Picture, chọn hình 



c) đặt con trỏ tại vị trí cần chèn, chọn Layout>Picture, chọn hình 

d) tất cả các thao tác trên đều sai 

 

Câu 10. Hãy chọn phát biểu đúng trong các phát biểu sau? 

a) không thể định dạng kí tự trong bảng 

b) không thể chèn hình ảnh bên trong bảng 

c) có thể chèn thêm hàng, cột tùy ý 

d) không thể xóa bảng mà không cần chọn bảng 

 

Bài 6. Sơ đồ tư duy 

Câu 1. Sơ đồ tư duy là gì? 

a) là sơ đồ giúp triển khai ý tưởng một cách ngắn gọn, trực quan 

b) là biểu đồ quan hệ giữa các đối tượng có liên quan 

c) là biểu đồ so sánh các thành phần giá trị 

d) là sơ đồ mô tả tổng thể các mối quan hệ có liên quan 

 

Câu 2. Cho biết công dụng của sơ đồ tư duy? 

a) giúp ghi lại tóm tắt, triển khai một ý tưởng trong quá trình suy nghĩ 

b) giúp ta trình bày một chủ đề theo cách thấy được các ý chính của chủ đề 

c) câu a) và b) đều đúng 

d) câu a) và b) đều sai 

 

Câu 3. Cho biết các thành phần cơ bản của sơ đồ tư duy? 

a) tên chủ đề hoặc hình ảnh biểu thị ý tưởng/thông tin, các nhánh (đường nối) 

b) tên các chi tiết, các nhánh (đường nối)  

c) tên các hình vẽ, các đường nối 

d) các đối tượng trung tâm, các đường nối 

 

 



Câu 4. Điều cần chú ý khi lập một sơ đồ tư duy? 

a) các nhánh không cần liên quan đến chủ đề 

b) các nhánh phải liên quan đến chủ đề 

c) viết ngắn gọn, có khoảng trắng để bổ sung 

d) câu b) và câu c) đều đúng 

 

Câu 5. Các chủ đề được chia thành những đối tượng nào sau đây? 

a) chủ đề chính, chủ đề phụ 

b) chủ để mẹ, chủ đề con 

c) chủ đề trung tâm, chủ đề chính, chủ đề phụ 

d) chủ đề trung tâm, chủ đề mẹ, chủ đề con 

 

Câu 6. Sơ đồ tư duy có ích trong những trường hợp nào sau đây? 

a) viết một lá thư cho bạn thân 

b) tóm tắt ý chính của một bài phát biểu 

c) tính toán chi phí cho một hoạt động 

d) tạo một danh sách lớp 

 

Câu 7. Chọn phát biểu thể hiện ưu điểm của phần mềm sơ đồ tư duy. 

a) nhanh hơn vẽ tay 

b) có thể sửa chữa sơ đồ tư duy mà không để lại dấu vết 

c) có thể in ra nhiều bản trên giấy và dùng máy chiếu cho nhiều người xem 

d) tất cả các phát biểu trên đều đúng 

 


